Quick Reference SMAW-

Technologies

Setting up the Senteo interactive response
system to collect and store student responses

The Senteo™ interactive response system is an assessment tool designed to enhance learning and save teachers
time. You can pose questions during your lesson to engage students and make sure that they understand what you
teach, or create a group of questions as a self-grading exam.

Senteo Teacher software is the part of the Senteo interactive response system that stores and organizes student
responses to assessment questions. Some initial setup is required before the system is able to store
student responses.

This Quick Reference guides you through the initial setup of Senteo Teacher software. This guide assumes that you
have installed Senteo assessment software but haven'’t yet performed the initial setup of Senteo Teacher. Before
you begin, make sure that Senteo assessment software is installed on the computer that you want to use for
delivering Senteo assessments.

Loading Senteo Teacher software
1 Select the Senteo Assessment Software icon in the notification area

2 Select Click here to start a class under the Senteo Teacher heading. The Welcome to Senteo Teacher
window appears.

Distinguishing your receiver from others within range
1 Type a classroom name for your receiver
2 Click Begin

The classroom name appears as an option on
the Senteo clickers. Students are asked to
select your classroom from a list of all
classrooms within range.

TIP: Your classroom name appears on the student clickers. Choose a name that students will easily recognize as
your class. It can be a maximum of eight characters.

3 Connect the Senteo receiver to a USB port on your computer

4 Select Create a new SMART Teacher file and set up your class lists. The Gradebook Information
window appears.

5 Type your classroom information into the fields. This information will appear in reports printed from Senteo
Teacher software.

6 Choose a location to save your SMART Teacher file in
NoOTE: Your SMART Teacher file will contain all of your student information, assessment results and grades.

To keep this information accessible from multiple computers, you may want to save it to your school’s network
or a USB drive.

7 Select Done. The Anonymous Mode window appears.



You're now ready to deliver assessments using the Senteo interactive assessment system in Anonymous mode.
Anonymous mode allows students to enter responses to questions but doesn’t store student results. To store
student results you must setup a filing system in Senteo Teacher software.

Setting up a filing system to store student results
Senteo Teacher stores student information in a way that is similar to a mobile file cabinet.

|__\|l;
|

Teacher file
w (;\355\ / .
g Class Class Class
et \2S
0 G , , / \
» . 3 Student Student Student Student Student Student
= C\as®

O B—res

o

Create a Class folder

1 Select Add a Class in the Senteo Teacher side menu

2 Type your class information into the fields

3 Click Add. The class is displays in the Gradebook list.

Hisdt stips

Tip: Classes separate student information and allow you to compare student performance between or within
classes. Both elementary and secondary teachers may want to create a variety of classes to keep results
separate between subject areas.




Add student folders to each class

1 Select the Students tab

_ _ . Add button =0 o 0 4 e
2 Click Add &) or select Edit > B g : ey
Add — [ —

3 Type the student information into Students tab Fersrt
the fields. Use the Tab key on iy
your keyboard to advance to the
next field.

i Devices Next steps

4 In the Tag field, type in terms that
you would like to associate with
that student

Tip: Tag students with keywords to track specific characteristics of a student. These characteristics are used to
measure and analyse student performance in greater detail.

5 To add another student, press the Tab key on your keyboard to advance to the next row

Add student folders to each class by importing a class list from another application

If you already have class lists created in Microsoft® Excel® spreadsheet software, in Senteo 1.0 assessment
software or as Comma Separated Values, you can import them into Senteo assessment software without having to
re-enter student information.

1 Format your class list according to the following guidelines

Microsoft Excel class list formatting Comma Separated Values (CSV) class list formatting
| Microsoft Excel - Class list.xls |_5" CSVclasslist.txt - Notepad
IE_] File Edit Aiew Insert Format  Tools Data  Window  Help Eile Edit Format Eien: Help
g b () Settings - IDNumber, FirstName, LastName
Tﬁ & IDNumber, FirstName, LastName
= i i g I z 5 IDNumber, FirstName, LastName|

ID Number First Name Last Name

1

2] 1 Studlent One
3 2 Student Two Senteo 1.0 class list formatting
4 3 Student Three

5| 4 Student Four No formatting required

| 6 | 5 Student Five

2 Select File > Import > Students. The Import window appears.
3 Select the class that you want to import the class list into

4 Select the file type that you will import the class list from

5 Navigate to and select the file

6 Press Open
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Quick Reference SMAW-

Technologies
Creating an assessment using SMART Notebook

software and Senteo ' assessment software

This Quick Reference gives you the information that you need to design an assessment using SMART Notebook
software and Senteo™" assessment software. Before you begin, make sure that SMART Notebook software and
Senteo assessment software are installed on your computer.

What is SMART Notebook software?

SMART Notebook collaborative learning software is an electronic notebook for creating, teaching and managing
interactive lessons. SMART Notebook has a rich set of features and digital resources that bring learning to life and
connect students and educators to content, tools and support. For more information on Notebook software, review
the training material at www.smarttech.com/trainingcenter/windows/trainingmaterials.asp.

Preparing your assessment

1 To open SMART Notebook software, click the Senteo Assessment Software icon in the notification area, and
then select Ask Questions

2 Click the Senteo assessment software tab

Tip: Deselect the Auto-hide check box to keep the Senteo assessment software tab open while you're working
with the SMART Notebook file.

3 Select Add atitle page for a new assessment. The Insert Senteo Title Page window appears.
4 Type your assessment information into the fields

5 Click Add. The title page for your assessment appears in the SMART Notebook work area.

6 Select Next Steps in the Senteo tab.

The Senteo assessment software tab provides you with Senteo’s features every step of the way.

Properties — Displays the properties of your

assessment, such as the description and /\ Question Set #1 | :]
summary. This is also where you set the ) Title page L
. . . h sl
feedback method in which students receive L .
i Ty 1
their grades. ’ Properties | Progress | Next Steps J'\ L
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Progress/Results — Provides you with What wouldyoT1ike {0 do?
assessment detail while the assessment is in ) é)
progress and when it is complete. Add 3 question to the next page
. ) ] Make the next page a content page
Next Steps — Provides you with a series of EA

links. These links are the actions that you can End «Question Set #1» on this page |7
perform with your assessment at that point. =

NOTE: The options available to you in each .
Senteo assessment software tab change

depending on whether or not you have an

assessment open/started.



7 Select Add a question to the next page. The Insert Question window appears.
8 Select the type of question that you want to insert
9 Type your question in the field provided

10 Add any tags that you want to associate with the question

TIP: Tag assessments with keywords to track specific characteristics of a student. These characteristics are used
to measure and analyse student performance in greater detail.

11 Click Next
12 Select the correct answer

Insert Question gj
13 Assign a point value to the question Select the correct answer:

() This is an opinion question
14 Add any notes that you want to be displayed if you print
the results
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15 Click Finish. The question appears in SMART Notebook.
16 To continue adding questions to your SMART Notebook Pdlnm
file, press Add a question and follow the steps above. e s m i
If one of your assessment pages requires students to
reference information prior to answering a question
(e.g. a piece of reading material, a timeline or an image), T
click Make the next page

< Back [ Finiish JJ Cancel

a content page before adding the related question. Add
the reference content to the blank page.

Tip: Use SMART Notebook’s features to add interactivity to your assessments. Embed pictures, sound, video and
Adobe® Flash® files from the Gallery or from your own material.

17 Once you have added all of the questions that you want to include in your assessment, click End [Name of
assessment] on this page
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Delivering an assessment using SMART
Notebook software and Senteo ' assessment software

This Quick Reference gives you the information that you need to deliver an assessment using SMART Notebook
software and Senteo™" assessment software. Before you begin, make sure that SMART Notebook software and
Senteo assessment software are installed on your computer.

Starting your class
Before you start your assessment in SMART Notebook software,

you need to start your class. To start your class, do the following: = ¢ o & =
(0 Science B {Pericd 1)
1 Select the Senteo Assessment Software icon in the e~
notification area L. ‘-

2 Select the class that you want to start in the Gradebook
class list

3 Press Start Class

Turning on the clickers

Once you have started the class, you are ready to have your students turn on and log in to the clickers. To turn on
the clickers, do the following:

1 Press and hold the Power button on the clicker for about one second. A message appears.

2 You can choose to either join the last class the clicker was connected to or find a different class.

3 If you want to join the last class, press the Enter button

4 If you want to find a different class, press the Down button, and then press Enter

5 Press the Up and Down buttons to scroll through the list of classes in range

6 Select the class that you want to join, and then press Enter. A welcome message appears.

7 Have each student type their unique Student ID using the numeric keys on the clicker.

8 The clicker displays a message asking the user to confirm that they have entered the correct Student ID by
displaying the name that corresponds to the Student ID. Press the Y (Yes) or N (No) button on the Senteo

clicker to respond.

NoTE: If the students respond N (No), they have to re-enter a Student ID number.



Starting your assessment in SMART Notebook

1 Open the .notebook file that contains the assessment that you want

to deliver (D Qﬁ“fifn Set #1 L

2 Present any information that is required for the assessment

3 Navigate to the first page of the assessment

4 Press the Senteo tab

Summary

Marks

5 Select the Properties option in the Senteo tab T TroaFaie

0

1= Murneric 1
6 Check the Description fields to ensure that the information is Toul2
accurate. If it isn’t, make the required edits. Startthis assessment naw
Feedback
7 Select the appropriate student feedback option from the Show Stow grodes fo stusets:
grades to students drop down menu e

[FIRemember narmes

c

8 Press Start this assessment now

] futarhics

Delivering your assessment
After you start the assessment in SMART Notebook software, students can start responding to questions.

1 Navigate to the first question of your assessment by pressing Next Page button on the SMART Notebook
software toolbar

2 Ask your students to select the correct response to the question, and then press Enter on their clickers

3 Press Progress on the Senteo tab to monitor how many students have answered the question

TiP: Open the Senteo tab and use the options provided at any point during your assessment. To keep these
options open during the assessment, ensure that they Auto-hide check box is deselected.

4 Advance through your assessment, following the steps above
5 When all of the students have answered the question, advance to the next page by pressing Next Page

6 When the final question has been answered, press Stop this assessment
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Evaluating your Senteo' assessment results

This Quick Reference gives you the information that you need to review and explore the results of your assessments
with SMART Notebook software and Senteo™ assessment software. Before you begin, make sure that SMART
Notebook software and Senteo assessment software are installed on your computer.

Reviewing results in SMART Notebook

After your students have answered the questions using the Senteo interactive response system and you have
stopped the assessment, you can review the assessment results with your students without leaving the SMART
Notebook file.

1 Navigate to the title page of your assessment
2 Inthe Senteo tab, select the Status option

3 Press Next Page to advance through your assessment. The details in the Status option display the results of
the question on the current SMART Notebook page.

Reviewing results in Senteo Teacher

After your students have answered the questions using the Senteo interactive response system and you have
stopped the assessment, the results import automatically into Senteo Teacher. The results are saved in the SMART
Teacher file that you had open at the time of the assessment.

1 Open Senteo Teacher

2 Select the class that you want to review in the Gradebook | T sy — - —
list/tab : i

3 Select the Assessments tab

4 Select the assessment that you want to view the i
results of i

TIP: You can sort assessments by Title, Subject, Topic, Type,
Date or Class Average. Click the header of the field that you
want to sort your assessments by.

5 Review the details of the assessment in the Assessment
Detail window

6 Select Performance to view a graphical representation of your student’'s achievement per question

7 Select Results to view a list of your student’s averages

TIP: You can sort the student results list by Last Name, First Name, Student ID and Mark. Click the header of the
field that you want to sort your students by.




Generating reports
1 Inthe Reports list, select either Student Performance or
Class Performance

2 Use the drop-down menus to select the criteria for
the report

3 Click Browse to select a location to save the report in

4 Click Create

Exporting the results
1 Select File > Export. The Export window appears.

2 Select the class that you want to export the results from

3 Click Next

Class Performance Report

Class
Fotpant i

nduks

i Davices

4 Select the option to export your results By Student or By assessment

5 Use the drop-down menu to select a student or assessment

6 Click Next
7 Select the format that you want to export your results to

8 Click Next. The Save As dialog box appears.

©

Type a name for your file

10 Click Save
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