
What is Podcasting? 

From Wikipedia, the free encyclopedia: 

Podcasting is the method of distributing multimedia files, such as audio 
programs or music videos, over the Internet using either the RSS or Atom 
syndication formats, for playback on mobile devices and personal computers. 
The term podcast, like 'radio', can mean both the content and the method 
of delivery. The host or author of a podcast is often called a podcaster. 
Though podcasters' web sites may also offer direct download or streaming of their files; a 
podcast is distinguished by its ability to be downloaded automatically using software capable of 
reading RSS or Atom feeds. 

Usually a podcast features one type of 'show', with new episodes released either sporadically or 
at planned intervals such as daily or weekly. In addition, there are podcast networks that feature 
multiple shows on the same feed. 

 
 
 
 
 
 
 
 
 
 
 

Podcast aggregator (catching) programs 
and services 
 
iTunes: http://www.apple.com/itunes 
Juice: http://juicereceiver.sourceforge.net 
Google Reader: http://www.google.com/reader 
My Yahoo: http://my.yahoo.com/ 
r-mail: http://www.r-mail.org/ 
 

Podcasts Used in Presentation: 
 
Data Girl: 
http://feeds.feedburner.com/DataReflections 
 
4th Grade: What I Learned in Fourth Grade 
itpc://powermediaplus.com/podcasts/podcast.aspx?pmpObjectId=15937&digitalUserId=286514 
http://www.powermediaplus.com/podcasts/podcast.aspx?pmpObjectId=15937&digitalUserId=286514 
 
2nd Grade: Second Grade Authors 
itpc://powermediaplus.com/podcasts/podcast.aspx?pmpObjectId=15519&digitalUserId=440523 
http://www.powermediaplus.com/podcasts/podcast.aspx?pmpObjectId=15519&digitalUserId=440523 
 
ESL Podcast Created by HS Students: 
http://web.mac.com/gpoli41/iWeb/Site/Podcast/Podcast.html 
 
TWiT 
http://leoville.tv/podcasts/twit.xml 
 
ABC News: World News 
http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=218916008 
http://abcnews.go.com/xmldata/xmlPodcast?id=2937594 
 Places to Find Podcasts: 

 
Podcast Alley: 
http://www.podcastalley.com/ 
 
Podcast Directory 
http://www.podcastdirectory.com/ 
 
Education Podcast Network: 
http://epnweb.org/ 
 
PowerMedia Plus 
http://www.powermediaplus.com 
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Podcasting
Eastern Suffolk BOCES
201 Conference Room 
10/03/07

What is a Podcast?

Allows you listen or watch when, where and 
how you want
No iPod necessary! Can listen at your 
computer (or for convince, an mp3 player)
Audio files in mp3, aac, wav or other format 
(suggest mp3 for compatibility)
Like a magazine subscription – but delivered 
to your computer - automatically

Podcatching software

Use “Podcatching” software to save audio (or video) 
files to your computer

– Software automatically collects newest episodes and 
organizes them

Examples:
– iTunes (http://www.apple.com/itunes)
– Juice (http://juicereceiver.sourceforge.net)

Online Examples:
– Google Reader (http://www.google.com/reader)
– My Yahoo (http://my.yahoo.com)
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Podcasts

ESL Podcast created by students in NJ:
http://web.mac.com/gpoli41/iWeb/Site/Podcast/Podc
ast.html
Student Created Sachem Sample 
(feed://www.sachem.edu/bill/hia/fifth/psapodcast/pod
cast.xml)
Find others using:

– iTunes music store (podcasts are free)
– Podcast Alley (http://www.podcastalley.com)
– Ipodder.org (http://www.ipodder.org)

Create Your Own

Use a Web Service such as:
– http://www.podomatic.com
– http://poderator.com/

Manage the Workflow yourself
– Most control but must create all files and copy to 

webserver yourself
Combination: some service & some self
– PowerMedia Plus 

(http://www.powermediaplus.com)

1- Planning & 
Script

4 – Link to 
RSS Feed 

5 – Post to Web
Submit URL

2- Record 
Audio/Video

3 – Edit
& Format

Overview
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Sample Episode

Choose a Hobby of yours to talk about
Make note of 2-3 important facts about your 
topic
Write a short script or additional notes to use 
when recording your episode

Record Using Audacity and a Mic

Launch the Audacity Program (Desktop 
icon)
Click Record (Red Circle) and Speak 
into the Microphone
Click Stop (Yellow Square) when 
finished
Optional: Edit as needed
Use File->”Export as Mp3” to                    
save your episode

Use PowerMedia Plus

Go to http://www.powermediaplus.com
– Audio Files must be .mp3
– Video files must be .m4v (mpeg-4 video) 

Log in and Click the Podcast Tab
Start a new Podcast

– Publish a Podcast
– Checkbox for sharing

Add Episodes to Podcast
– My Podcasts
– Add Episodes
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Subscribe to Podcast

Log into your PowerMedia Plus Account
Click on Podcasts
Choose “My Podcasts” and Select the Podcast you 
created (or use search to link to someone else’s 
podcast)
Click the link next to “Subscribe to this Podcast”
Copy Podcast(s) onto ipod for portable listening or 
listen at your computer

Sample using iTunes

Sample using iTunes
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Supplemental Info: Use iPod

For away from computer use (interviews, etc)
Plug microphone attachment into the bottom
Press “record” (click center button on ipod)
Record PSA

Supplemental Info: Use iPod

Connect iPod to computer (after removing 
microphone and saving the recording)
iTunes automatically copies recording onto 
the computer

Supplemental Info: Record Using 
Skype and Audacity

Launch and log into Skype
Launch the Audacity Program
Use the “Mixer Toolbar” to select “Wave Out Mix”
(Records the Skype portions)
Click the Record button
Click Stop when finished
Edit as needed
Use File->”Export as Mp3” to                                
save your episode
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Supplemental Info: Editing

To add sound effects, clean up unwanted 
portions, etc
“Enhanced” audio podcasts can contain still 
images
Software (free)
– Audacity
– Garageband
– iMovie

Thank You

Thank you for attending we hope that you 
enjoyed the presentation



Subscribe to a  Podcast in iTunes 
 

Method 1: Search the iTunes Store 
 

 
 
Method 2: Browse “categories” in the iTunes Store 
 
Method 3: Click on a “subscribe to” link from a webpage 
 
Method 4: Use “Advanced” menu to paste in a link 

 
 
 

 

1. Use the iTunes Store 
to access content 

2. Use Search to find 
areas of interest or 
menus (not shown) to 
browse categories 
 

3. Click on 
“Podcasts” to limit 
the results to 
Podcasts 
 

1. Click on “Advanced” 
then “Subscribe to 
Podcast” 

2. Paste (or type in) the address 
of the podcast you would like to 
subscribe to and click “ok” 

4. Use the Play button to 
listen/watch podcasts at your 
computer 

5. Use this icon to view video 
podcasts (double click the window to 
enlarge) 



Audacity Tutorial 

Recording with Audacity 

1. Create a new project 

Save an empty project to your home folder. Remember, that if you don't save 
your project before you start recording or importing, that all recordings, edit and 
other files may not be saved where you expect them to be saved. 

2. Hit Record 

Click on the red Record button 

 

to begin recording. 

Click on the blue Pause button 

 

to pause the recording. Press it again to 
continue. 

Click on the yellow Stop button 

 

to cease recording. The cursor will return 
to its previous position, before the 
recording was started. 

The View 

The Audacity Window 
 

 



As you can see by the graphics above, the time shift tool  is selected. It is 
used to move the entire audio clip around inside its track. 

The cursor (little blinking line across a track and the timeline) will remain at its 
position, so effectively you'll be sliding your audio material underneath the cursor. 

Let's say we want to cut out that bit in the middle then. First we've got to select 
it. 

Making a selection 

To select the part you wish to cut, copy or paste to, use the selection tool . If 
it's not activated, do so now by clicking on it in the toolbar. 

Now press and hold the left mouse button while you drag the mouse to mark an 
area. 

This area is darker than the surrounding area of the clip. Note, that even though 
you can mark an area larger than or extending beyond the actual audio clip in the 
track, the operations will only work on the actual clip. Playback however will work 
outside the clip. 

Press the space bar to listen to the audio in the marked area.  

 

To extend or contract your selection, hold down the SHIFT button and click on 
the area you wish your selection to extend or contract to. 

If you click at a spot that is on the right hand side from the middle of the current 
selection, you will set the right hand boundary of your new selection. 

 



Cutting the selection 

Cut the selection by selecting "Cut" from the Edit menu ...   or press CTRL+X.  

Before the cut After the cut 

        

To undo this operation, select Undo in the Edit menu or press CTRL+Z 

Copy will copy the selection to the clipboard. 

You can then paste that data back in to any track by clicking where you want this 
audio to be inserted and select Paste in the Edit menu, or press CTRL+V. 

Thus pasting is the opposite of cutting. You can also copy material, make another 
selection with the mouse and then paste. This will replace the selected material 
with the contents of the clipboard, no matter how short or long either of them are. 

Moving bits of an Audio track 

In all projects you'll be pushing your audio around at some point.  

There are techniques, easily achievable with Audacity, to cover almost any kind 
shifting you'd want to do. In our example, we have a small sentence of speech, 
where the speaker made a pause after the first word. We'd like to eliminate that 
pause.  

The part after the pause is selected  

 
Select 

 



Then the split function is used to pop the selected audio to a new track (Choose 
Split from the Edit Menu) 

 
Split 

 

The Time Shift Tool is selected and the audio on the lower track is moved left.  

 
Move Audio and select for fading 

 
 

Saving 

 
After all editing, etc is completed. Choose File -> Export as MP3 
Give your file a name and click “Save” 



Using PowerMedia Plus to Upload files: 
 

z Go to http://www.powermediaplus.com 
– Audio Files must be .mp3 
– Video files must be .m4v (mpeg-4 video)  

z Log in and Click the Podcast Tab 
z Start a new Podcast  

– Publish a Podcast 
– Note the Checkbox for sharing 
– Fill in fields required and Upload your audio file 

z Add Episodes to Podcast 
– My Podcasts 
– Add Episodes and then is similar to creating a new one 

z Copy the link for either RSS or iTunes (or both) to make the podcast 
available to anyone, even those without a PM Plus account ☺ 

 
 

Subscribe to Podcast 
z Log into your PowerMedia Plus Account 
z Click on Podcasts 
z Choose “My Podcasts” and Select the Podcast you created (or use 

search to link to someone else’s podcast) 
z Click the link next to “Subscribe to this Podcast” 
z You can also copy the link to your “subscribe to podcast” from 

PowerMedia Plus and send it to others through e-mail or post that link 
on one of your school’s webpages (so others do not need to log into 
PowerMedia Plus to subscribe) 

z Copy Podcast(s) onto ipod for portable listening 



Make Your Own Podcast… Step by Step 
 
A: Planning: Think of topic, write out your notes/script 
B: Recording Phase: 

1. Launch the Audacity Program (desktop icon) 
2. Keep microphone nearby and press the “record” button (red circle) 
3. Speak into the mic and notice the “wave form” of the recording – it should take up some 

of the window from top to bottom but not be “clipped” – adjust the distance of the 
microphone or volume of your voice to correct. You can stop and restart if necessary 

4. When finished press the “stop” button (yellow square) 
5. Notice the length (time) of your podcast. If you click at the end of the recording, the 

time will display at the bottom of the audacity window. You will be asked to input the 
time later. 

6. Go to the File Menu and click File -> Export as mp3  
7. Save the file to the desktop and give it a name 
8. Close the Audacity Program (no need to save when it asks, unless you plan on editing 

the sound file again later) 
C: Podcast Creation/Uploading Phase 

1. Launch Internet Explorer or any other web browser 
2. Type www.powermedialplus.com into the address bar 
3. Log into PowerMedia Plus using your account information, if available or use username 

and password: esbocespod and esbocespod 
4. Click on the “Podcast” tab 
5. Click the “Publish a Podcast” link 
6. Set up the Title information for the collection of podcast files, much like the title of a TV 

series. (Each individual episode has a “sub title” which will be put in later) 
7. Turn on the “Shared” box to make the podcast available to others 
8.  Fill in all fields marked with a red “*” 
9. When complete, click the “Save” button at the bottom of the page 
10.  Click the Blue “+” “Add Episode” to add an episode 
11. Click the checkbox to make the podcast active 
12. Be sure to fill in all red “*” fields, two are described below 
13.  Time format is hh:mm:ss. For for a 32 second recording enter 00:00:32 
14.  Use the “Browse” button next to the “podcast episode media” field to select your sound 

recording – we saved it to the desktop earlier and be sure to click the “upload” button 
after selecting it 

15.  When finished click “Save” at the bottom of the page 
16.  Note the “Rss” and “iTunes” links. The RSS is for most any podcast reader, iTunes for 

use only with iTiunes.  
17. You can right click and copy one of the links to send the podcast information through an 

email or copy it onto a web page for anyone (even people who do not have powermedia 
plus subscriptions) to subscribe to. See next step 

18. Right click the iTunes link and select “copy shortcut” 
D: Subscribe to your Podcast 

1. Open iTunes 
2. Click on the  “Advanced” menu item 
3. Click on “Subscribe to Podcast” 
4. Paste your link (right click -> paste or press the ctrl and v keys on the keyboard) and 

click “ok” 
5. Your podcast will be downloaded into iTunes. 
6. As you go back and add additional episodes, they will automatically be downloaded into 

iTunes when iTunes checks for new episodes (default is to check weekly) 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Generating RSS Feeds: 
 
RSS Generator   
http://rssgenerator.plech.net/ 
 
PodCast Maker (mac/win) $30 very good 
http://www.websitediscovery.com/Free-Podcasting-Software.html 
 
Podifier – Free Podcast Making tool 
http://www.podifier.com/ 
 
RSS Resources: 
http://allrss.com/rssresources.html 

Sound Editing Assistance 
 
Using Garageband: 
http://www.peachpit.com/articles/article.asp?p=425818&seqNum=
1&rl=1 
 
Using QuickTime 
http://www.apple.com/quicktime/tutorials/podcasting.html 
 
Audacity Software (Free audio editor)  
http://audacity.sourceforge.net/ 
 
Audacity Tutorial 
http://www.tsof.edu.au/resources/Sound/Support/tutorials.asp 
 
Garageband Tutorial 
http://www.apple.com/ilife/tutorials/garageband/ 
 

Best Practices and Lessons 
 
Ipod Lessons from Apple 
http://www.apple.com/education/solutions/ipod/lessons/ 
 
http://www.educationworld.com/a_tech/sites/sites070.sh
tml 
Education World Article on Ipod Resources for educators 
 
http://www.addysg.org.uk/ipodined/news.php 
Links to Best Practices articles at this website 
 
http://cit.duke.edu/ideas/newprofiles/ipod_faculty_article
s.do 
Link describing how Duke university is using Ipods in 
Higher Education 
 
http://gatornet.chapin.edu/~classseven/ipods.jpg 
http://gatornet.chapin.edu/~techmsus/ipods/ 
Best practices for Ipods in Education 
 
http://macenterprise.org/content/view/134/42/ - Over an 
hour long webcast on Ipods in Education. 
 
http://www.teach42.com/edupodcasters/ - educational 
related podcasts 
 

License Free sounds loops, 
effects, etc: 
www.flashkit.com 
http://www.shockwave-sound.com/ 
(fees apply) 
http://www.looperman.com/ 
http://music.podshow.com/ 
(low cost music) 

Cleaning up Noisy Recordings 
Sound Soap – Eliminate A/C Hum, etc. 
http://www.bias-inc.com/products/soundsoap/ 

Podcasting Creating Software/Assistance: 
 
Podomatic – automatically create and store a podcast online 
http://www.podomatic.com/ 
 
C-net: Create Your Own Podcast 
http://reviews.cnet.com/4520-11293_7-6246557-10.html 
 
Education Network Tectorial: 
http://www.education-
world.com/a_tech/techtorial/techtorial091.shtml 
 
Various Software 
http://www.podcastingnews.com/topics/Podcasting_Software.
html 
 
Feedburner: 
http://www.feedburner.com/fb/a/home 
 
Podcasting tech specs 
http://www.apple.com/itunes/podcasts/techspecs.html 
 
Chapter Tool Me: Add chapter markers to your podcasts 
http://homepage.mac.com/applepodcast/podcasts/Resources/
static/podcast_chapter_tool_beta.dmg 
 
Feed Validator rss2 
http://www.feedvalidator.org/ 
 


